Questions & Answers

2018 Ram 1500 starts then shuts off

0 votes
Installed the unit per instructions. Did not hook up the lparking light option. It starts but then shuts off after a couple seconds. I have read on the forums about the tach but there is no mention of it in my wiring diagram. When the truck shuts off the yellow and red light are on solid and the truck will not start even with the key. I have to remove the data cable to gain control of truck. Lights and radio also turn off until I remove data cable.
asked 2 weeks ago in Ram by Larry Fardy (150 points)

1 Answer

+1 vote
What is the S/N to the module? This can be found on the back of the unit.
answered 2 weeks ago by Derek (177,690 points)
S/N 001A07 107776

Try rolling the firmware back on version to 74.38 and re program the module to the vehicle including dcryptor. 

Master reset the unit in the vehicle before rolling back the firmware. 

https://fortin.ca/en/download/61931/61931.pdf

Make sure you re enable c1 and d1 afer the reset is done. 

I did a master reset as directed in your link. I don't however see an option to rollback the version to 74.38.
Make sure you are in pro mode, this is done by cliking on the gear next to your name in the upper right hand corner of the program and clicking go to pro mode. Once that is done click on "view other firmwares" and select the 74.38.
So rolling back the firmware version to 74.38 worked like a charm. No need to reprogram the module. Just changed the version number and plugged it in.

Thanks Derek. I hope this thread helps anyone else having the same issue.
Glad that fixed it.

 

All the best.
...